PDA

View Full Version : VIN 6298's restoration



Bill6298
03-24-2017, 03:45 PM
I've finally got my DeLorean moved (towed) back home in the garage. Everything is either 15-20 years old from back when the engine was replaced or still a factory component. It hasn't run for at least 10+ years.

The fuel system is removed and I need to decide if I want to keep trying to un-stick the fuel distributor plunger or get a rebuilt one. My fuel tank, pump, sender, and old lines were in really bad shape. I have a new combo pump/sender, accumulator, filter, and new lines ready to go.

I would like to figure out if I have any engine concerns while the fuel system is torn out. I am thinking of doing a cold compression test after changing the oil, soaking things in mystery oil, and manually turning the engine to check for free movement. Maybe the plugs and drained coolant will tell me something. I do not believe anything is leaking except the oil sender because although my oil pan is coated, the old garage floor had no new oil spots. It was parked there for over a year.

I have a ton of other work to do in the engine compartment and trying to figure out the best sequence. I could tear nearly everything out and clean up the VOD but that might be overkill. After reading several "wake up" threads, it seems there are few different ways to approach this.

497554975649757497584975949760

Bill6298
03-25-2017, 09:28 PM
I ended the day with the spark plugs removed and some Marvel Mystery Oil in each cylinder. I have some rust in 2 of the plug holes but overall I was expecting to see worse. Looks like I don't have OEM plugs. After a week of adding more oil and then manually turning the crankshaft, I will do a compression test.

4982049821

I didn't drain the oil and change the filter yet but my oil evacuator was already out for an oil change for a different car. I went ahead and got ~8 quarts out. I'll let the old oil settle to take a look tomorrow. I did not see any coolant or anything odd as it came out. The oil at the bottom of the pan was very light - translucent with a yellow/brown tint. I replaced the oil with some older bottles of Castrol 20W-50 that I was not otherwise going to use. I will drain it normally with a new filter and brand new oil when the time is right.

49819

I always had an oil leak but only previously noticed it on the oil pan. It looks like it's caked on the alternator and if memory is correct the sender might be right next to it. FWIW, my alternator could never keep up with the AC on high in the Florida heat, headlights, and a non-factory radio. I can't tell if this is an original but will likely replace it eventually.

I guess once the engine hopefully shows similar pressure in each cylinder via the compression test, I will start to replace things that are 15 years old. I guess the water pump would be something to do "while I am in there" and things are apart. I don't have much of a plan from there except to make sure hoses and belts are replaced which includes at least part of the cooling system (for now because I think I have an original radiator). Then, I will finally finish my fuel system work from a few years ago to get the satisfaction of a running engine while getting everything else road worthy.

Tomorrow I will clean up the exterior to get some decent pictures.

Bill6298
03-26-2017, 04:16 PM
498324983349834

Bill6298
03-28-2017, 09:54 PM
Almost got the manifold off. Need to get a universal joint to get the last four bolts safely.

My fuel mixture unit and W pipe came out as one piece. I need to get a longer T-handled 5mm torx wrench so the handle won't be in the way.

WUR finally came off after a few days of PB blaster.

No surprises so far. I did notice some rust inside of the rubber hose that was connected to my cracked plastic overflow bottle.

Should be able to do a compression test this weekend.

499024990349904

DKDMC
03-29-2017, 12:10 AM
Keep posting! Enjoying watching your progress.. I'm restoring 860 currently.

Bill6298
03-29-2017, 12:29 AM
Keep posting! Enjoying watching your progress.. I'm restoring 860 currently.

Thanks. Hopefully I'll have a better idea about what this is going to cost me in parts in the next few weeks so I can get the real work started. Unfortunately, I think I am going to need quite a bit. I am thinking/hoping the engine is solid and then I can breathe a little easier.

Good luck with your restoration. VIN 860? Very cool you have an early VIN.

Bill6298
03-29-2017, 04:03 PM
Got the manifold off last night.

This is my first time into the VOD and nothing jumps out at me. Any comments?

I was mostly looking for coolant that might have rotted the block. I've never seen it before I don't think I see anything like that here. It's just dirty. PB blaster didn't help that situation as it dripped down over the past few days.

4993849939499404994149942

Next up... daily marvel's oil into the cylinders and then I will use a breaker bar to turn the engine manually to see if anything holds it up. Then the compression test. Not sure what to do after that. Maybe it's clean up, remove all hoses, belts, and vacuum lines. I know I need to figure out the oil sender leak. I might drain the cooling system and verify if I have an original radiator or not. Then maybe put it on jack stands to check out some remaining items.

After that I guess I am buying parts.

opethmike
03-29-2017, 04:09 PM
The rot happens in those deep casting holes underneath the coolant y-pipe. You won't be able to inspect them very well with it in the way. Remove it, clean the holes out thoroughly.

Bill6298
03-29-2017, 05:12 PM
I need to drain the cooling system first, right? I think there's coolant in those hoses.

edit: otherwise I assume coolant is going to leak exactly where I don't want it.

Bill6298
03-29-2017, 08:43 PM
Apparently I did not search the archives well enough. I got a small amount of coolant out by disconnecting the lower left hose but I need to find the exact locations of the drain plugs. I'm not even sure that will make a difference with the water pump and if I'll end up with coolant on the engine block anyway. I loosened the hoses on the Y pipe and coolant immediately began to seep out. So, I cleaned up and will revisit this tomorrow.

I did notice what looks to be a repair to the engine block right where the Y pipe connects to the water pump. Like Mike said, I need to get that Y pipe off to get a better look.

49968

opethmike
03-29-2017, 10:13 PM
The drain plugs are right above the alternator, and another one hidden behind the cat converter. They are square drive.
If you drain the block from those points, you'll spill a little coolant onto your engine. If you don't drain from those points, you will spill A LOT of coolant.

And that looks like somebody has welded your block. It has possibly rotted through before.

Bill6298
03-29-2017, 10:33 PM
The drain plugs are right above the alternator, and another one hidden behind the cat converter. They are square drive.
If you drain the block from those points, you'll spill a little coolant onto your engine. If you don't drain from those points, you will spill A LOT of coolant.

And that looks like somebody has welded your block. It has possibly rotted through before.

Thanks. I need to get a longer extension.

This engine wasn't original for my car. The previous owner bought the engine used, rebuilt it, and I guess it was damaged.

Everything ran well for 10-15K miles and a few years before I parked it. Hopefully this engine is still in good shape despite the previous repair.

Bill6298
03-30-2017, 03:16 PM
Passenger side drain bolt came off easily with a 24" extension after soaking in PB blaster. The drivers side has not come off yet and I will let it soak more. I was hoping to find some longer extensions at the auto store. 24" for this side won't work. Had to go shorter and use the breaker bar deeper under the car. No dice yet and even with a SnapOn 8mm socket I've distorted the plug slightly.

Bill6298
03-30-2017, 07:15 PM
Just to confirm.. this is the driver's side drain plug, right? (on the left as the picture shows up here... for some reason my iPhone pictures are not oriented correctly when I upload them here)

I might have to try something different to get this one loose. It's really stuck on there and I am damaging the plug because my socket keeps slipping. Quite a bit of coolant came out of the other side so I assume I really need to get this one loose to avoid a mess once that water pipe comes off.

5009250093

Edit - the more I think about this, I might just poke a hole in the hoses connecting to the Y pipe and try to fish in my Mityvac extractor I use for oil changes on a different car. Maybe I can create a vacuum and suck the coolant out.

opethmike
03-31-2017, 11:21 AM
Yup, that's the plug.

Bill6298
03-31-2017, 01:51 PM
Thanks. I ordered a 30" extension that hopefully arrives tomorrow. Will try to do this the right way.

I will proceed with my compression test independent of this. If I get really bad results the whole restoration takes a much different road anyway.

Bill6298
03-31-2017, 10:00 PM
The most interesting thing I did today was remove a coat hanger that was supporting the weight of the orange hose in the picture. No idea why the coat hanger was needed in the first place.

501125011350114

There's a very rusted item to the right of the T connector that also attaches to the hose. (3rd picture shows the corroded item underneath the red hose) I honestly have no idea what it is. I can't seem to find a picture in the parts manual that shows these hoses.

Sorry for the pictures not displaying right side up. My phone and computer must do that automatically but not this message board software.

Edit - the asbestos heat shield is falling apart and blocking my access to turn the crankshaft. Job for tomorrow.

Bill6298
03-31-2017, 10:52 PM
Ah, Hot Water Valve. Glad that is a cheap part. Assuming/hoping I am not pulling the engine, the parts bill alone is going to be higher than I had thought. It's going to be a nightmare figuring out which vendor has the best parts for certain components.

Coat Hanger - I just assume the cooling system hoses were not bought as a kit from a DeLorean vendor and maybe the fit was different. The coat hanger kept the hoses off the engine or transmission. (I forget what's directly underneath.) Nothing all that interesting after all.

Bill6298
04-01-2017, 01:27 PM
Removed the muffler heat shield that was falling apart and blocking access to the crankshaft. No pictures because I didn't want to get asbestos on my phone. If anyone else is doing this and wants to get all of their tools together in advance, the bottom left bolt obstructed by the muffler is a different socket size as the rest. Grab a 10MM and 13MM socket; I think I used both 3/8 and 1/4 drives. I ended up rifling through my toolbox and probably got asbestos everywhere because I wasn't prepared for that last bolt.

I started to remove my muffler after I was unable to get at that last heat shield bolt for 15 minutes but it was unnecessary. I started to get impatient because it's 80 outside, warmer in the garage, had fogged up goggles, and the sweaty respirator on my face. Although the three bolts are removed from the muffler and oil pan, I did not take it all the way off after all. That will be for another day. The muffler is rusted out in a spot and has to be removed for repair.

Next up: manually turn the engine over, hook up a battery, and do the compression test.

Bill6298
04-03-2017, 11:33 PM
Well the compression test is over and the results are mixed but good enough to move forward. I started a different thread on that asking for some help.

Next up: removing the water pump and it's a mess. I have one last bolt soaking. If it comes off okay, I won't have any broken bolts tearing things down to the VOD.

I do have a somewhat damaged 8mm coolant drain plug. It happened with an 8mm SnapOn socket. I have a 1/2" drive 8mm square socket on order. I will raise the car next time I attempt to remove the plug. Worst case, perhaps my new cheap socket gets welded on drain plug. I can't seem to find much in the archives about dealing with this particular problem. The best I found was Dave suggesting that drilling it out with a left hand bit is a bad idea. I assume it's basically drill it out or weld a socket/bolt onto it.

Once the car is lifted I need to inspect the radiator and figure out what I have. So far everything related to the coolant system has been severely corroded. I am expecting bad news here. There are also some hard pipes that are pitted around the ends.


504845048550486504875048850489

Bill6298
04-04-2017, 03:26 PM
That last water pump bolt only took 5 minutes of my lunch break today. I was so lucky nothing broke tearing things down to the VOD (except my own screw up with the coolant drain).

There was a considerable amount of corrosion including this white powdery and chunky crap that was everywhere. I am concerned about what is in my engine and potentially putting it into the new cooling system parts after I install them. Maybe I can flush from where the water pump was attached through to the coolant drains on the engine blocks. I found one thread on that but it's not clear I can totally clean the engine this way.

New Parts -

Best case is that I keep my "upgraded" ~1999 fans (not sure exactly what they are yet) but I am still looking at a hefty parts order to get the VOD put back together assuming the rest of my coolant pipes look like the ones in the engine compartment. That kit is almost $500. I've got small holes where the hoses connect.

I still need to get a rebuilt FD (has a stuck plunger) and haven't figured out how to assess the WUR condition yet. I basically need to figure out if any part of the fuel system was not messed up (FV, CSV, etc...). Like the cooling system, I don't want one bad part to ruin all of the new/rebuilt parts. I did flush the fuel hard lines when I cleaned the tank.

Lot to think about as I remove the radiator and clean the VOD this weekend. I am building a parts list offline but this could easily be $2-3 for this phase.

Last night I realized I did not check the valve clearances. Someone in the archives suggested skipping this until the OP could get someone experienced to make any adjustments. I am probably in the same boat but might check the clearances as a baseline before putting things back together.

50499504985049750496

Bill6298
04-04-2017, 09:54 PM
I am looking at anywhere from $3-7K to get it on the road and that's not counting a few components. The best case is probably a bit low because I cannot un-stick the Fuel Distributor plunger and seem to have lost my old injectors, new seals, and new clips when I moved. I've tried everything suggested in the archives on fixing the FD except putting it in the oven (per Dave S) but I may carefully try that.

https://docs.google.com/spreadsheets/d/1Kg5TMb2VNr1haarzdOQt_Toi1act_KImr0XqYYR0WoA/edit#gid=0

It's still a rough draft so putting aside any mistakes on cost or whether I really need to replace something, does anyone see something missing that would normally be replaced after 15-20 years?

Thanks

opethmike
04-04-2017, 10:49 PM
Adjusting the valves isn't difficult, but it is tedious. I'd be glad to walk you through it if you'd like.

Bill6298
04-04-2017, 11:05 PM
Adjusting the valves isn't difficult, but it is tedious. I'd be glad to walk you through it if you'd like.

I appreciate that. Looks like I have a bit of work to get setup. Since I have an auto and I assume the original muffler, it appears to be in the way to turn the crankshaft. There's no way I can get a socket down there.

I might get lucky. Odds are this was done 10K miles ago albeit in 1999. I might not need to adjust a heck of a lot.

I did find two good videos on youtube which helps. I imagine the catch is to understand how much drag/tension there should be on the feeler.

Thanks

Edit - I might try to buy a low profile 3/8 drive socket. That might fit with the heat shield removed.

Bill6298
04-06-2017, 08:52 PM
Well, I found my missing injectors and frequency valve. Also found my old fuel pump and sender although I have a combo unit still NIB. Found a bunch of mason jars to do the injector spray test when it's time. I wish I could figure out a way to bench test the entire K-Jet system so I can validate the other components. Since everything I have touched so far has been gunked up or stuck (FD), this might a fairly expensive part of my restoration.

505255052450523

Lwanmtr
04-07-2017, 07:13 AM
Looks like alotta work on the engine.

Bill6298
04-07-2017, 01:20 PM
Looks like alotta work on the engine.

You mean the welding? or what needs to be done in the future? I am hoping I don't have to do much to the engine block other than clean it up a little bit and do a valve adjustment.

Lwanmtr
04-07-2017, 05:18 PM
It look all torn down to me...so a lotta work....hehe.

Bill6298
04-07-2017, 06:11 PM
It look all torn down to me...so a lotta work....hehe.

Yep, for sure. It's going to be a lot of work but I don't think I can buy all the parts at one time. So, it will be split up into smaller projects over a longer period of time.