PDA

View Full Version : Attachments in 4.1.12 with Tapatalk



Dangermouse
04-17-2012, 08:46 PM
I've noticed a few changes after the upgrade, one of which I am not a fan of.

I have started using Tapatalk on my iPhone a lot, particularly at night. Previously when a post contained multiple photos it would show thumbnails at the bottom of the post. Clicking on any one of the thumbnails would open a browser window and you could scroll through them all easily, within that same window.

Now there are no thumbnails and every attachment opens its own browser window so I have to go back and forth between safari and Tapatalk to see all of the pictures.

First world problem I know, but is there an easy fix, mods?

sean
04-17-2012, 08:50 PM
I'll research it a bit but it may be a taptalk issue more than a vB issue and if that's the case then it's out of our hands.


I've noticed a few changes after the upgrade, one of which I am not a fan of.

I have started using Tapatalk on my iPhone a lot, particularly at night. Previously when a post contained multiple photos it would show thumbnails at the bottom of the post. Clicking on any one of the thumbnails would open a browser window and you could scroll through them all easily, within that same window.

Now there are no thumbnails and every attachment opens its own browser window so I have to go back and forth between safari and Tapatalk to see all of the pictures.

First world problem I know, but is there an easy fix, mods?

Dangermouse
04-17-2012, 09:44 PM
Mmm interesting.

It doesn't appear to be universal.

For example Spittybugs pictures in his Peugeot 604 EFi thread show up as I described above, but the pics in the DCf Celebration thread are as they were before the upgrade ( ie open all together in the same window).

Is one set an actual attachment and the other a link to Flickr or something?

sean
04-17-2012, 11:40 PM
The pics in Spittybugs thread are not attached to the thread but are embedded using the image tag.

Mmm interesting.

It doesn't appear to be universal.

For example Spittybugs pictures in his Peugeot 604 EFi thread show up as I described above, but the pics in the DCf Celebration thread are as they were before the upgrade ( ie open all together in the same window).

Is one set an actual attachment and the other a link to Flickr or something?

Tamir A.
04-18-2012, 05:15 AM
Just an FYI - I just updated the Tapatalk software tonight to the latest release (was running 3.1.5, now running 3.9.4) so it may improve functionality (non related to this embed picture thing).

For more information on fixes, refer to this thread:

http://tapatalk.com/forum/threads/tapatalk-for-vbulletin-plugin-release-announcement-and-changelog.4104/page-3

T.

Dangermouse
04-19-2012, 10:53 AM
Somewhat related - attached/uploaded photos now seem to appear as thumbnails (on main site, not tapatalk) , rather than the previous full-size pictures. Is this a setting that can be changed?

(photobucket/flickr links seem to be fullsized though)

MDC - Mike C.
04-19-2012, 11:42 AM
http://4.bp.blogspot.com/-TxXGIoNRIBM/T2kFUHVwpWI/AAAAAAAAAco/BR43D-OtWOc/s1600/mr-rogers.gif

MDC - Mike C.
04-19-2012, 12:08 PM
it seems the image button located in the message box turns images into attachments. If you use the [img] code, it will still appear as a full size picture.

Dangermouse
04-19-2012, 12:11 PM
OK, I see that I have to uncheck "Retrieve remote file and reference locally" in the new-fangled pop-up.

http://dmctalk.org/attachment.php?attachmentid=9781&d=1334847843

MDC - Mike C.
04-19-2012, 12:27 PM
That's a lotta rims ya gots thar!