Tab Content
  • jsloden's Avatar
    Yesterday, 07:33 PM
    jsloden replied to a thread [Electrical] Antenna in General DeLorean Discussion
    Thanks for the replies. Looks like I have some modification work to do.
    9 replies | 148 view(s)
  • jsloden's Avatar
    Yesterday, 06:55 PM
    jsloden replied to a thread [Electrical] Antenna in General DeLorean Discussion
    Ok, that pic really helped. I thought the drain was supposed to go through the wider part of the slit in the bracket. From that picture though it...
    9 replies | 148 view(s)
  • jsloden's Avatar
    Yesterday, 05:50 PM
    jsloden replied to a thread [Electrical] Antenna in General DeLorean Discussion
    The current bracket that dmch sells is identical to the one that's in the car. The antenna is more or less the same as the original as well. Dmch...
    9 replies | 148 view(s)
  • jsloden's Avatar
    Yesterday, 04:31 PM
    jsloden started a thread [Electrical] Antenna in General DeLorean Discussion
    I purchased an antenna from dmch a few months ago. I'm just now getting around to installing it. My car still had the original bracket inside the...
    9 replies | 148 view(s)
  • jsloden's Avatar
    01-07-2018, 07:20 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Okay, I'll check this out tomorrow. Thanks
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 06:53 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Ok, I might be getting some of my acronyms mixed up. The car was at delorean of Houston back in the summer for a couple of months getting a partial...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 06:25 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Yes, the warm up regulator on comes on when the engine is running which is what it's supposed to do I guess. It sounds to me like it's either the...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 06:07 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Not too many Delorean owners in North MS unfortunately. The only other one around here is in a museum. I think they would frown on trying to take...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 06:00 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Okay, unplugged the 4 pin connector from the computer. No change in idle. Could there be bad solder joints in the computer. I would really rather not...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 05:55 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Ok, just unplugged the left plug from the idle computer while the car was running. There was no change in idle.
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 05:50 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Ok, with the car running, the WUR has voltage. With the car running it doesn't change anything when I unplug it. Again, with the car running the ISM...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 04:56 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Okay, so the WUR doesn't come on unless the car is running correct? The idle motor has voltage going to it but is it definitely not buzzing or doing...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 04:35 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    One of those could be the issue. But if the warm up regulator should be coming on with the key and it's not I would definitely like to get that...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 04:20 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Yes, with the key on the rpm relay gets voltage, the green wire. But there is nothing at the yellow and red wire. Unfortunately I don't have another...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 03:32 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Okay, turned the key to run and nothing vibrates. I was tracing the yellow/red wire that goes to the warm up regulator. It goes back through the...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 03:00 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Okay, got 12 volts at the idle control valve but nothing at the warm up regulator. Do you know which pin I could check at the computer and where I...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 02:00 PM
    jsloden replied to a thread [Engine] Cold Idle in General DeLorean Discussion
    Ok, pulled the plug on the isr. Didn't make a difference. The car starts up easily the first time when cold. If you kill it before it warms up then...
    41 replies | 699 view(s)
  • jsloden's Avatar
    01-07-2018, 11:26 AM
    jsloden started a thread [Engine] Cold Idle in General DeLorean Discussion
    Hey guys, having a real problem with the cold idle. In order for the car to idle when it's cold you have to keep your foot on the gas. If you don't...
    41 replies | 699 view(s)
  • jsloden's Avatar
    12-24-2017, 03:47 PM
    jsloden replied to a thread [Electrical] Very dim tail light in General DeLorean Discussion
    Finally got it figured out. Always check your bulkhead connectors! The connector was tight but apparently the wire that goes to that tail light and...
    5 replies | 197 view(s)
  • jsloden's Avatar
    12-24-2017, 01:51 PM
    jsloden replied to a thread [Electrical] Very dim tail light in General DeLorean Discussion
    Any idea where the ground for those two things would be. When I use my test light it is also very dim. The test light is grounded where ever I put...
    5 replies | 197 view(s)
  • jsloden's Avatar
    12-24-2017, 10:49 AM
    jsloden started a thread [Electrical] Very dim tail light in General DeLorean Discussion
    I have a right tail light that is not working. I have the replacement boards and led replacement bulbs from dmch. The right marker light was also not...
    5 replies | 197 view(s)
No More Results
About jsloden

Basic Information

Statistics


Total Posts
Total Posts
43
Posts Per Day
0.07
General Information
Last Activity
Yesterday 09:36 PM
Join Date
06-12-2016
Referrals
0