FRAMING JOHN DELOREAN - ON VOD www.framingjohndeloreanfilm.com
Results 1 to 6 of 6

Thread: Water pipe hose replacement tips and tricks

  1. #1
    Member Szabi's Avatar
    Join Date:  Jan 2014

    Location:  Budapest, Hungary

    Posts:    38

    My VIN:    1052

    Water pipe hose replacement tips and tricks

    1. How do you clean the pipes once the old hose is removed? I guess the surface of the pipe is not totally smooth any more: dried residues might have built up, it may even be somewhat corroded (?)
    2. What if the surface of the pipe is not smooth, would you use any sealant between the pipe and the new hose?
    3. Do you put anything between the new hose and the clamp? Under some of my clamps there is a plastic `textile` sheet, wrapping around the hose so the clamp does not directly touch the hose.
    4. Any other tips and tricks are highly welcome!

  2. #2
    Senior Member Mike F's Avatar
    Join Date:  Jun 2011

    Location:  Panama City, FL

    Posts:    241

    My VIN:    2861

    Club(s):   (DOA) (DCUK)

    Water pipe hose replacement tips and tricks

    1. I've found Simple Green Motorsports degreaser to work pretty well; it's non-corrosive and safe on aluminum. Lacquer thinner is also good for breaking up residue. The only water pipe I've found that was subject to real corrosion on it was the return pipe under the intake manifold. If that one is rusted I'd say the best bet is to replace it.

    2. I've never had to use any sealant, and I can't say that I've ever heard of that being recommended for coolant pipes. You need to be able to remove/replace the hoses, and you don't want to run the risk of dry, residual sealant flaking off and contaminating the cooling system if you have to pop a hose off at some point. If the surface of the pipe is in bad enough shape and can't be refurbished, you're probably better off replacing it. Just my $0.02 there, though.

    3. You shouldn't need anything between the clamp and the hose; I never have. Just be careful that you don't over-tighten the clamps and chew up the hose if you are using standard clamps.

    I'm curious about the plastic between your clamps and hoses. Never seen that before; any way you could post a pic?
    Last edited by Mike F; 10-13-2014 at 01:43 AM.
    Mike

    2861 - Aug '81, 5-speed, black interior, gas-flap.

  3. #3
    Member Szabi's Avatar
    Join Date:  Jan 2014

    Location:  Budapest, Hungary

    Posts:    38

    My VIN:    1052

    Mike, thanks for the valueable inputs! I`ll remove the old, leaking hose once I`ll have the new one and will see how dirty/corroded the pipe is.
    Now that I checked the material under the clamp, it more looks like an elastic (rubber) textile thing. Click on this picture:
    coolingpipe.jpg

  4. #4
    DMC Midwest - 815.459.6439 DMCMW Dave's Avatar
    Join Date:  May 2011

    Location:  Crystal Lake IL

    Posts:    5,202

    My VIN:    05429

    Quote Originally Posted by Szabi View Post
    Mike, thanks for the valueable inputs! I`ll remove the old, leaking hose once I`ll have the new one and will see how dirty/corroded the pipe is.
    Now that I checked the material under the clamp, it more looks like an elastic (rubber) textile thing. Click on this picture:
    coolingpipe.jpg
    The pipes tend to corrode from the outside in, in the area between the hose clamp and the end of the hose.

    If you see little blobs of stuff stuck on the INSIDE of the pipe near the end, that's an indicator that the pipe has rusted all the way through. It may not leak much as coolant will tend to seal small leaks, but it is a hole. Look opposite the "blob" and you'll typically see a deep pit. You'll need to replace the pipes, use slightly longer hoses, or find a way to aluminum-weld the holes. I've heard of powdercoating the pipes as a fix as well but have not tried it.

    Longer hoses (or just being careful of how you install them and putting the clamps as close to the end of the hoses as practical) is the cheap fix.
    Dave S
    DMC Midwest - retired but helping
    dswingle@DeLorean.com

  5. #5
    Member Szabi's Avatar
    Join Date:  Jan 2014

    Location:  Budapest, Hungary

    Posts:    38

    My VIN:    1052

    Probably a stupid question: can I start the engine for 1 minute only if I am in the middle of changing a hose, so 2 water pipes are already disconnected and there is no coolant in the pipes that are next to the A/C compressor? I have to turn the car around so I can reach the engine from my short service pit (I thought it would not be needed...). It is downhill and uphill, cannot do a u-turn without the engine.

  6. #6
    DMC Midwest - 815.459.6439 DMCMW Dave's Avatar
    Join Date:  May 2011

    Location:  Crystal Lake IL

    Posts:    5,202

    My VIN:    05429

    Quote Originally Posted by Szabi View Post
    Probably a stupid question: can I start the engine for 1 minute only if I am in the middle of changing a hose, so 2 water pipes are already disconnected and there is no coolant in the pipes that are next to the A/C compressor? I have to turn the car around so I can reach the engine from my short service pit (I thought it would not be needed...). It is downhill and uphill, cannot do a u-turn without the engine.
    You should be OK for a minute or so, especially if the engine is still full of water.
    Dave S
    DMC Midwest - retired but helping
    dswingle@DeLorean.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •