Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 85

Thread: No Power to fuse 7 in fuse box for fuel pump while key is on

  1. #11
    Senior Member
    Join Date:  Jul 2015

    Location:  Tacoma, Wa

    Posts:    1,628

    My VIN:    4877

    I hadnt heard of doing that as a bypass.
    Rob Depew
    Tacoma, Wa
    '81 DeLorean 4877 Grey, Auto, 4 wheels
    The Ressurection of 4877......
    Now Accepting Donations to get her back on the road

  2. #12
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,423

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    Quote Originally Posted by Lwanmtr View Post
    I hadnt heard of doing that as a bypass.
    It's fairly common to see that "repair" after a fuse 7 meltdown.


    Sent from my iPhone using Tapatalk
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

  3. #13
    Senior Member
    Join Date:  Jul 2012

    Location:  Thousand Oaks, CA

    Posts:    157

    My VIN:    16563

    That fuse jumper is getting power. The fuse is good because I checked it on the both sides fuse in and fuse out. It looks like it is going in to relay 31 but hard to tell. Sound right??
    1983 Delorean-auto, black/gray int. 38k miles

  4. #14
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,423

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    It goes to the lambda relay ( next to the Green defroster timer) from there it goes to the rpm relay. Pull the the rpm relay and check the brown wire for power.


    Sent from my iPhone using Tapatalk
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

  5. #15
    Senior Member
    Join Date:  Jul 2012

    Location:  Thousand Oaks, CA

    Posts:    157

    My VIN:    16563

    Quote Originally Posted by DMC5180 View Post
    It goes to the lambda relay ( next to the Green defroster timer) from there it goes to the rpm relay. Pull the the rpm relay and check the brown wire for power.


    Sent from my iPhone using Tapatalk
    What number is the brown

    Sent from my SAMSUNG-SM-N920A using Tapatalk
    1983 Delorean-auto, black/gray int. 38k miles

  6. #16
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,423

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    No Power to fuse 7 in fuse box for fuel pump while key is on

    There's only one brown wire in the plug. Look at the back of the Rpm relay connector.

    Tip: brown wires are 12v primary supply wires. They are live at all times.

    Sent from my iPhone using Tapatalk
    Last edited by DMC5180; 05-14-2017 at 01:19 AM.
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

  7. #17
    Senior Member
    Join Date:  Jul 2015

    Location:  Tacoma, Wa

    Posts:    1,628

    My VIN:    4877

    Quote Originally Posted by DMC5180 View Post
    There's only one brown wire in the plug. Look at the back of connector.
    Assuming PO wasnt on some weird drugs and decided get all psychadelic with wiring...hehe
    Rob Depew
    Tacoma, Wa
    '81 DeLorean 4877 Grey, Auto, 4 wheels
    The Ressurection of 4877......
    Now Accepting Donations to get her back on the road

  8. #18
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,423

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    Quote Originally Posted by Lwanmtr View Post
    Assuming PO wasnt on some weird drugs and decided get all psychadelic with wiring...hehe
    I can see from the photo, there is only one brown wire in the rpm relay connector.


    Sent from my iPhone using Tapatalk
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

  9. #19
    Senior Member
    Join Date:  Jul 2012

    Location:  Thousand Oaks, CA

    Posts:    157

    My VIN:    16563

    Quote Originally Posted by DMC5180 View Post
    I can see from the photo, there is only one brown wire in the rpm relay connector.


    Sent from my iPhone using Tapatalk
    Yes there's power to the brown. I jumpered that brown 30 to the lower opposite corner and still nothing. Love the help thank you

    Sent from my SAMSUNG-SM-N920A using Tapatalk
    1983 Delorean-auto, black/gray int. 38k miles

  10. #20
    Senior Member
    Join Date:  Jul 2012

    Location:  Thousand Oaks, CA

    Posts:    157

    My VIN:    16563

    Quote Originally Posted by artisticent View Post
    Yes there's power to the brown. I jumpered that brown 30 to the lower opposite corner and still nothing. Love the help thank you

    Sent from my SAMSUNG-SM-N920A using Tapatalk
    Still nothing from the fuel pump

    Sent from my SAMSUNG-SM-N920A using Tapatalk
    1983 Delorean-auto, black/gray int. 38k miles

Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •