Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 42

Thread: Cold Idle

  1. #21
    Member
    Join Date:  Jun 2016

    Posts:    39

    Ok, with the car running, the WUR has voltage. With the car running it doesn't change anything when I unplug it. Again, with the car running the ISM also has voltage. It also doesn't change anything when I unplug it. Should the idle change when I unplug it?

  2. #22
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    6,766

    My VIN:    03572

    Quote Originally Posted by DMC5180 View Post
    How does depressing the Idle micro set the speed to a higher level?




    Sent from my iPhone using Tapatalk
    I never really found what effect the idle switch has on the idle ECU. But with the idle switch off, you get ignition advance and that will most likely overcome the capability of the idle system to hold 775 RPM.
    Dave M vin 03572
    http://dm-eng.weebly.com/

  3. #23
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,484

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    Quote Originally Posted by jsloden View Post
    Ok, with the car running, the WUR has voltage. With the car running it doesn't change anything when I unplug it. Again, with the car running the ISM also has voltage. It also doesn't change anything when I unplug it. Should the idle change when I unplug it?
    Typically the when unplug the ISM while at idle it will stumble or die completely. Not always though it is a bit condition dependent.


    Sent from my iPhone using Tapatalk
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

  4. #24
    Member
    Join Date:  Jun 2016

    Posts:    39

    Ok, just unplugged the left plug from the idle computer while the car was running. There was no change in idle.

  5. #25
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    6,766

    My VIN:    03572

    Quote Originally Posted by jsloden View Post
    Ok, with the car running, the WUR has voltage. With the car running it doesn't change anything when I unplug it. Again, with the car running the ISM also has voltage. It also doesn't change anything when I unplug it. Should the idle change when I unplug it?
    Try unplugging the 4 pin connector on the idle ECU when the car is running. That should bump the idle up between 2000 to 3000 RPM if the idle system is working. If you get no change than something is dead in the idle system.
    Dave M vin 03572
    http://dm-eng.weebly.com/

  6. #26
    Member
    Join Date:  Jun 2016

    Posts:    39

    Okay, unplugged the 4 pin connector from the computer. No change in idle. Could there be bad solder joints in the computer. I would really rather not have to buy one of those.

  7. #27
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    6,766

    My VIN:    03572

    Quote Originally Posted by jsloden View Post
    Okay, unplugged the 4 pin connector from the computer. No change in idle. Could there be bad solder joints in the computer. I would really rather not have to buy one of those.
    Can you borrow one from another owner? Have not heard of any bad solder joints with the idle ECU (it does not get that hot and has conformal coating sprayed on the circuit board).
    Dave M vin 03572
    http://dm-eng.weebly.com/

  8. #28
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,484

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    Cold Idle

    Quote Originally Posted by jsloden View Post
    Okay, unplugged the 4 pin connector from the computer. No change in idle. Could there be bad solder joints in the computer. I would really rather not have to buy one of those.
    I would verify your ISM is not Stuck first.

    You can move (pivot) the cold start valve tube toward you about 1/2 inch. This is usually enough to slip the short connector hose off the ISM. Push the hose to the side so can shine a light into the the ISM port to see the rotating valve position.



    Sent from my iPhone using Tapatalk
    Last edited by DMC5180; 01-07-2018 at 06:09 PM.
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

  9. #29
    Member
    Join Date:  Jun 2016

    Posts:    39

    Not too many Delorean owners in North MS unfortunately. The only other one around here is in a museum. I think they would frown on trying to take parts off of it. If the ISM is getting voltage does that rule out the computer? Because like I said earlier, with the key on run the ISM gets voltage but it doesn't buzz.

  10. #30
    Senior Member DMC5180's Avatar
    Join Date:  May 2011

    Location:  Reedsburg, WI

    Posts:    3,484

    My VIN:    5180

    Club(s):   (DMWC) (DCUK)

    Cold Idle

    Quote Originally Posted by jsloden View Post
    One of those could be the issue. But if the warm up regulator should be coming on with the key and it's not I would definitely like to get that solved first.
    to clarify, the Warm up regulator does not get power with the key in RUN, only if engine is running. Which you already verified.

    This is normal. You will not have power without the engine running because it is Fed from RPM relay operation.


    Sent from my iPhone using Tapatalk
    Last edited by DMC5180; 01-07-2018 at 06:19 PM.
    DENNIS

    VIN 5180, Frame 3652, STAGE I, DM-eng Solid State Solutions (RPM Rly, Dm.Lt.Mod., Fan Fail Mod. , FAN Rly, HS.Rly) , HID sealed beam style headlights, SPAX user since 2009, Eibach springs, Mid-State Club Adj. Rear LCA's, DPNW poly-sway bar kit, DMCEU LCA Stabilizer link kit, DMCMW Illuminated door sills, Aussie Illuminated SS Shifter plate, GENUINE MOMO EVO Steering wheel, DELOREANA Extended View Side Mirrors w/ Heaters, DELOREANA LED Door Lights.

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •