Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 36

Thread: Acceleration Issue

  1. #11
    Member
    Join Date:  May 2015

    Location:  Reisterstown, MD

    Posts:    94

    My VIN:    2412

    Club(s):   (DMA)

    Quote Originally Posted by Jonathan View Post
    When you have this loss of power event upon taking off from a stand still, what do the engine RPMs do?

    Meaning, when you give it gas to get going, do the RPMs rev high and yet you aren't getting anywhere yet? Or do they stay pretty low even though your foot is pressing on the gas and the car should be picking up speed?

    I have had experiences on my own car like this. It was two different things though. The plugged trans filter was starving the transmission of fluid and so even though I was giving it lots of gas, it just had no oomph and wouldn't go anywhere. The RPMs went way up in this case. I would shut the car off (which I think would let the plugged filter relax momentarily and allow some fluid by) and then when I turned it on again, I got going for at least another few blocks. I changed the filter and this never happened again.

    Years before that though, and before I did any work on the shift computer, it was changing gears erratically. I later realized one of the governor leads was melted after laying on top of the exhaust crossover pipe. A test you can do to see if the computer is at fault or not, is to pull the fuse for the shift computer and see how it behaves. The default gear when there is no electrical power to the shift computer is supposed to be 3rd gear. What it feels like when you only have the 3rd and final gear in a DeLorean, is that the car will have no power leaving from a stand still. The car will eventually be okay once you creep up to highway speeds, but will feel like there is next to no power while driving at low speeds in that 3rd gear. Don't drive it like this any longer than you need to to confirm where there problem is. Good troubleshooting test though and easy to do.
    Thanks! Good call on the RPMs. Iíll take a look at that next time Iím out.

  2. #12
    Member
    Join Date:  May 2015

    Location:  Reisterstown, MD

    Posts:    94

    My VIN:    2412

    Club(s):   (DMA)

    Here is a video. It is dropping RPMs a bit. Sorry it's so shaky, I got on the gas pretty good and it was bucking a lot.


  3. #13
    Not really banned Michael's Avatar
    Join Date:  May 2011

    Posts:    3,397

    Quote Originally Posted by SShaw View Post
    Here is a video. It is dropping RPMs a bit. Sorry it's so shaky, I got on the gas pretty good and it was bucking a lot.

    Probably need to see the speedo too. If the car feels like it stops pulling as the rpm climbs then I would say the trans is slipping but they generally don't catch themselves like that. Doesn't look like it's starting in second gear either.

  4. #14
    Member
    Join Date:  May 2015

    Location:  Reisterstown, MD

    Posts:    94

    My VIN:    2412

    Club(s):   (DMA)

    Quote Originally Posted by Michael View Post
    Probably need to see the speedo too. If the car feels like it stops pulling as the rpm climbs then I would say the trans is slipping but they generally don't catch themselves like that. Doesn't look like it's starting in second gear either.
    Iíll try to do one with the speedo tomorrow. I donít think itís starting in 2nd. It smoothly shifts to 2nd at the end of the video.

  5. #15
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    4,615

    Club(s):   (SEDOC) (DCUK)

    It don't seem like the trans from the video to me.

    Have you check your timing and/or fuel pressures?

  6. #16
    Member
    Join Date:  May 2015

    Location:  Reisterstown, MD

    Posts:    94

    My VIN:    2412

    Club(s):   (DMA)

    Quote Originally Posted by Ron View Post
    It don't seem like the trans from the video to me.

    Have you check your timing and/or fuel pressures?
    I have not checked those things.

    Here are two more videos with the speedometer. One is from a stop with the issue. One is from a slow speed without the issue.


  7. #17
    Member
    Join Date:  May 2015

    Location:  Reisterstown, MD

    Posts:    94

    My VIN:    2412

    Club(s):   (DMA)

    From Stopped.


  8. #18
    Senior Member
    Join Date:  Jun 2011

    Posts:    4,281

    My VIN:    3937

    I don't know what exactly is going on, but I would not want to drive that car much more like it is. Start doing diagnostics in the garage with it parked. Continuing to put the transmission through that sort of thing could presumably cause more damage than there is already.

    There are a series of checks to do on the auto trans that would be a good idea for you right now. It's in the shop manual. Go through all of those things along with visual inspections of the shift computer harness. Check the fluid, change it, inspect and / or change the filter.

    Park the car until you know more about what it isn't by going through the suggestions in this thread already made for you.


    Sept. 81, auto, black interior

  9. #19
    Senior Member
    Join Date:  May 2011

    Posts:    550

    Somehow it feels like wrong shifting to me, too.

    LEDs on the governors output to see the selected gear would be great.

  10. #20
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    4,615

    Club(s):   (SEDOC) (DCUK)

    In the "From Stopped" vid, it seems to me that the GC isn't calling for a shift because the RPM isn't reaching the level required for the accelerator position, until it finally works its way up and shifts. IE It doesn't sound like the surging is caused by shifting or slipping, but bogging (in the ~3000 RMP range, each gear).

    Could be my old ears ;-)

    Just in case:
    Quote Originally Posted by SShaw View Post
    Is there place that has information on using a light box? I'm not familiar with that.
    http://dmctalk.org/showt e be mhread.php?350-Automatic-Transmission-Governor&p=26804&viewfull=1#post26804
    Gear..L1....L2
    1.......On...On
    2.......On...Off
    3.......Off...Off

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •