Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: no power to fuel pump what can I do?

  1. #11
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    7,288

    My VIN:    03572

    When you crank the engine with the no starting problem, do you see the tach moving?
    Dave M vin 03572
    http://dm-eng.weebly.com/

  2. #12
    Junior Member
    Join Date:  Apr 2019

    Posts:    7

    Quote Originally Posted by Jonathan View Post
    See if any of the electrical connections on the ballast resistor are loose or disconnected.

    Is your car an automatic or manual trans? The car won't start on automatics if the shift lever isn't all the way up into park.
    my car is manual trans , I will have to check the connections on the ballast resister connections but they look as if they are on good.

  3. #13
    Senior Member Chris 16409's Avatar
    Join Date:  May 2011

    Location:  Fresno, CA.

    Posts:    1,226

    My VIN:    16409

    It is possible the inertia switch is bad. You can bypass it with a jumper at the electrical connector. Wouldn't hurt to try.
    Chris Miles

    For Better or Worse I own a DeLorean!
    1983 Grey Manual, VIN #16409, Fresno, California

  4. #14
    Junior Member
    Join Date:  Apr 2019

    Posts:    7

    Quote Originally Posted by Jonathan View Post
    See if any of the electrical connections on the ballast resistor are loose or disconnected.

    Is your car an automatic or manual trans? The car won't start on automatics if the shift lever isn't all the way up into park.
    car is manual , found wire bad on ballast resistor. repaired and car started. THANKS for every ones help.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •