FRAMING JOHN DELOREAN - ON VOD www.framingjohndeloreanfilm.com
Page 7 of 7 FirstFirst ... 5 6 7
Results 61 to 70 of 70

Thread: Door Lock Procedure

  1. #61
    Senior Member
    Join Date:  Jun 2012

    Location:  Asheville, N.C

    Posts:    173

    My VIN:    Latest VIN 83

    Club(s):   (DCF) (NCDMC) (DCUK)

    Iíll take a picture


    Sent from my iPad using Tapatalk

  2. #62
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    7,850

    My VIN:    03572

    Quote Originally Posted by FLYBOY View Post
    I’ll take a picture


    Sent from my iPad using Tapatalk
    Did you install the actuators? I only saw two wires on your photos. Can you get a photo of your relay compartment. I still can't see how they work without the relays on an OEM door lock unit.
    Dave M vin 03572
    http://dm-eng.weebly.com/

  3. #63
    Senior Member
    Join Date:  Jun 2012

    Location:  Asheville, N.C

    Posts:    173

    My VIN:    Latest VIN 83

    Club(s):   (DCF) (NCDMC) (DCUK)

    Yeah actuators have been installed for years and working not sure of correctly but they appear too


    Sent from my iPad using Tapatalk

  4. #64
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    7,850

    My VIN:    03572

    Quote Originally Posted by FLYBOY View Post
    Yeah actuators have been installed for years and working not sure of correctly but they appear too


    Sent from my iPad using Tapatalk
    For all those following this thread. Yes the relays are installed for the actuators which is why they were working (almost).
    Dave M vin 03572
    http://dm-eng.weebly.com/

  5. #65
    Senior Member
    Join Date:  Jun 2012

    Location:  Asheville, N.C

    Posts:    173

    My VIN:    Latest VIN 83

    Club(s):   (DCF) (NCDMC) (DCUK)

    Ok Got the lock unit back updated (thx Dave) and new wiper arm plus a new actuator from Toby installed on the driver door but even with the rods disconnected on the driver door lock doesnít get thrown to the lock position (just half way)
    Thereís not much room to move the new solenoid. Either way.
    Now By hand itís ok but from opposite passenger door it doesnít get thrown nor by remote.
    Any suggestions obviously Iím not doing something right?
    Appreciate it


    Sent from my iPhone using Tapatalk

  6. #66
    Senior Member Bitsyncmaster's Avatar
    Join Date:  May 2011

    Location:  Leonardtown, MD

    Posts:    7,850

    My VIN:    03572

    Quote Originally Posted by FLYBOY View Post
    Ok Got the lock unit back updated (thx Dave) and new wiper arm plus a new actuator from Toby installed on the driver door but even with the rods disconnected on the driver door lock doesnít get thrown to the lock position (just half way)
    Thereís not much room to move the new solenoid. Either way.
    Now By hand itís ok but from opposite passenger door it doesnít get thrown nor by remote.
    Any suggestions obviously Iím not doing something right?
    Appreciate it


    Sent from my iPhone using Tapatalk
    Does it work any better with the engine running? Just a thought maybe your getting low voltage on the door locks.
    Dave M vin 03572
    http://dm-eng.weebly.com/

  7. #67
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    5,373

    Club(s):   (SEDOC) (DCUK)

    +1 ...That was my first thought, but it bugs me that it was always able to move with all of the links connected (even if it did jamb up).


    If you are up for a ~2 hour drive, I'll help you cuss it for free!

  8. #68
    Senior Member
    Join Date:  Jun 2012

    Location:  Asheville, N.C

    Posts:    173

    My VIN:    Latest VIN 83

    Club(s):   (DCF) (NCDMC) (DCUK)

    So Progress, I started it up and it was working with all rear rods disconnected. Put those back on one by one an it works, except the rear lock latch rod.
    I’ve tried adjusting that one but nothing seems to work?
    Once I install it, it just binds everything up and causes problems.
    Ron I don’t mind the drive at all what’s your schedule like next week?
    I’ve been messing with this for far too long...lol
    My email is 8< snip >8

    Sent from my iPhone using Tapatalk

  9. #69
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    5,373

    Club(s):   (SEDOC) (DCUK)

    John, check your PMs for my phone #.

  10. #70
    Senior Member
    Join Date:  Jun 2012

    Location:  Asheville, N.C

    Posts:    173

    My VIN:    Latest VIN 83

    Club(s):   (DCF) (NCDMC) (DCUK)

    Ok will do Iíll call either later today or Tues.


    Sent from my iPhone using Tapatalk

Page 7 of 7 FirstFirst ... 5 6 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •