FRAMING JOHN DELOREAN - ON VOD www.framingjohndeloreanfilm.com
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Increased idle with AC

  1. #11
    Senior Member
    Join Date:  Jan 2019

    Posts:    130

    Quote Originally Posted by Bitsyncmaster View Post
    If it was just the added engine load and your idle system could not keep up that with the AC your idle would drop. So my guess is the problem is electrical. What is your car voltage when the AC is running? One thing that kicks the idle up if the idle system can't compensate is if ignition advance is on at idle. But I can't think of an electrical problem that increases idle with AC on except a low car voltage.
    Hmm it does actually drop quite a bit with AC on. I was getting advance at idle because I had the vac tubes on the solinoid swapped around (which caused a bad hunt) but fixed that and idle has been perfect other than the AC issue. I wonder if the fan motors are drawing far to much current but how would that affect idle?

  2. #12
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    5,565

    Club(s):   (SEDOC) (DCUK)

    Quote Originally Posted by Jonty View Post
    Thanks David - I have a smoke machine and itís tested all fine for vac leaks
    I'm guessing you had the mode switch set to AC...

  3. #13
    Senior Member
    Join Date:  Jan 2019

    Posts:    130

    Quote Originally Posted by Ron View Post
    I'm guessing you had the mode switch set to AC...
    No good point.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •