FRAMING JOHN DELOREAN - ON VOD www.framingjohndeloreanfilm.com
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: idle speed motor auxiliary air pipe

  1. #1
    Senior Member glockworks21's Avatar
    Join Date:  May 2022

    Location:  lincoln ca

    Posts:    218

    My VIN:    nov 81

    idle speed motor auxiliary air pipe

    how is that air pipe connected? i am replacing ism and noticed that the pipe is loose and bouncing around under intake.


    Thanks
    Dave

  2. #2
    Motors about after dark Michael's Avatar
    Join Date:  May 2011

    Posts:    4,764

    My VIN:    Banged your VIN'S mom

    Quote Originally Posted by glockworks21 View Post
    how is that air pipe connected? i am replacing ism and noticed that the pipe is loose and bouncing around under intake.


    Thanks
    Dave
    It's a loose fit, no real seal under the metering plate. You can manually open the metering plate and see if it is indeed seated properly.
    http://dmctalk.org/image.php?type=sigpic&userid=90&dateline=161808992  9

  3. #3
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    6,176

    Club(s):   (SEDOC) (DCUK)

    It goes into a port in the side of the intake manifold that has an o-ring and its retainer. A loose/slip fit.

  4. #4
    Senior Member glockworks21's Avatar
    Join Date:  May 2022

    Location:  lincoln ca

    Posts:    218

    My VIN:    nov 81

    thank you both!!


    Dave

  5. #5
    Senior Member Rich's Avatar
    Join Date:  May 2011

    Location:  San Francisco Bay Area, Calif.

    Posts:    2,079

    My VIN:    0934

    Club(s):   (NCDMC) (DCUK)

    Yes on all of the above.

    You're reinstalling the Auxiliary Air Pipe, a.k.a. The Pipe of Agony.

    Refer to this thread for more fun details about it.

    It's Item 21 in this diagram. The brass-rubber seal it slides through on the intake manifold isn't shown. The vendors will sell you one if you lost yours.

    The fact that your POA rattles around means it's not inserted in its hole at all or the seal is missing. Either way the engine won't idle well.

    Looking down past the round air meter plate will tell you if the pipe is through its hole, as Michael says.

    Looking toward the hole from the outside with a mirror or borescope (with pipe out) will tell you whether the seal is held in place.
    March '81, 5-speed, black interior

  6. #6
    Senior Member glockworks21's Avatar
    Join Date:  May 2022

    Location:  lincoln ca

    Posts:    218

    My VIN:    nov 81

    Quote Originally Posted by Rich View Post
    Yes on all of the above.

    You're reinstalling the Auxiliary Air Pipe, a.k.a. The Pipe of Agony.

    Refer to this thread for more fun details about it.

    It's Item 21 in this diagram. The brass-rubber seal it slides through on the intake manifold isn't shown. The vendors will sell you one if you lost yours.

    The fact that your POA rattles around means it's not inserted in its hole at all or the seal is missing. Either way the engine won't idle well.

    Looking down past the round air meter plate will tell you if the pipe is through its hole, as Michael says.

    Looking toward the hole from the outside with a mirror or borescope (with pipe out) will tell you whether the seal is held in place.


    Wow this looks fun. Thanks for the link. glad i took the weekend off. Im guessing with as much play that it has in all directions and the metal on metal sound that its not inserted at all...

  7. #7
    Senior Member glockworks21's Avatar
    Join Date:  May 2022

    Location:  lincoln ca

    Posts:    218

    My VIN:    nov 81

    well it was going to be a weekend project but i got impatient.
    The metal washer and o ring are there. the pipe was inserted but o ring and metal sleeve were not close enough to make seal. (maybe cause i was moving it around) I will try to use locktite or some kind of sealer to hold the metal ring in place. I dont want to remove the mixture unit.

    thanks again.

  8. #8
    Stupid Newbie DaraSue's Avatar
    Join Date:  Jul 2016

    Location:  The LC

    Posts:    1,057

    My VIN:    10907

    Quote Originally Posted by glockworks21 View Post
    well it was going to be a weekend project but i got impatient.
    The metal washer and o ring are there. the pipe was inserted but o ring and metal sleeve were not close enough to make seal. (maybe cause i was moving it around) I will try to use locktite or some kind of sealer to hold the metal ring in place. I dont want to remove the mixture unit.

    thanks again.
    Whatever you use, make sure it's something removable so you're not cementing the pipe in place in case you need to take the intake off again. A buddy of mine suggested Hylomar (the kind they use on Harleys) but I've never tried it myself.

  9. #9
    Senior Member
    Join Date:  Nov 2019

    Location:  Pittsburgh, PA

    Posts:    504

    My VIN:    Yes.

    Club(s):   (DCO) (DMA) (DCUK)

    Quote Originally Posted by glockworks21 View Post
    well it was going to be a weekend project but i got impatient.
    The metal washer and o ring are there. the pipe was inserted but o ring and metal sleeve were not close enough to make seal. (maybe cause i was moving it around) I will try to use locktite or some kind of sealer to hold the metal ring in place. I dont want to remove the mixture unit.

    thanks again.
    With gentle use of a mallet, the ring can be tapped slightly out of shape and then tapped into the intake, and should hold no problems.

  10. #10
    Senior Member glockworks21's Avatar
    Join Date:  May 2022

    Location:  lincoln ca

    Posts:    218

    My VIN:    nov 81

    Quote Originally Posted by MrChocky View Post
    With gentle use of a mallet, the ring can be tapped slightly out of shape and then tapped into the intake, and should hold no problems.
    I struggled with it enough. I could never get the ring to stay in place. If i did it would easily get knocked out when trying to connect hoses.
    I ended up putting a hose clamp on the pipe in front of the brass ring to keep it from sliding back. then I put on a new o ring and a small amount of clear silicone.
    I was able to push it in snug and let it dry. I know its not right but it worked. May save someone hours in the future...

    Thanks all,

    Dave

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •