FRAMING JOHN DELOREAN - ON VOD www.framingjohndeloreanfilm.com
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: New owner looking for help

  1. #1
    Junior Member
    Join Date:  Sep 2018

    Location:  Connecticut

    Posts:    5

    My VIN:    5167

    New owner looking for help

    Ok, just got 5167 and I have a LOT of questions. I'll start with the engine bay. What is the little gold dipstick looking thing on top of the motor? And I have some disconnected wires. One I believe is for the engine bay light that will have to be replaced. But the other is a connector with a black wire and a red wire going into it. Right up by the firewall. Any ideas?
    Attached Images

  2. #2
    Senior Member
    Join Date:  Jun 2016

    Location:  Austin MN

    Posts:    581

    My VIN:    03500

    Quote Originally Posted by Lumpyd View Post
    Ok, just got 5167 and I have a LOT of questions. I'll start with the engine bay. What is the little gold dipstick looking thing on top of the motor? And I have some disconnected wires. One I believe is for the engine bay light that will have to be replaced. But the other is a connector with a black wire and a red wire going into it. Right up by the firewall. Any ideas?
    The plug is probably the unused mystery plug. The little dipstick thing is the CO adjustment screw plug. I wouldn't touch it. If it's been in there for a long time you can lose vacuum if it doesn't seat rite.




    Dave B.

    Sent from my SM-G991U1 using Tapatalk
    Last edited by WHO1DMC; 03-16-2023 at 06:28 PM.

  3. #3
    Junior Member
    Join Date:  Sep 2018

    Location:  Connecticut

    Posts:    5

    My VIN:    5167

    Thank you

  4. #4
    DMC Timeless's Avatar
    Join Date:  Nov 2016

    Location:  SW FL

    Posts:    741

    Club(s):   (DCF) (DCO) (DCUK)

    You'll find a plethora of information here and owners willing to assist. Welcome!
    ~LXA~
    Dunmurry | Stuttgart | Leipzig | Munich | Tochigi | Fremont | Bratislava | Sindelfingen | Kansas City | Oakville | Coventry

  5. #5
    Administrator Ron's Avatar
    Join Date:  Jun 2011

    Location:  North GA

    Posts:    6,176

    Club(s):   (SEDOC) (DCUK)

    The black and red wires go to a 1uF capacitor, for radio noise suppression.

  6. #6
    Senior Member 82DMC12's Avatar
    Join Date:  May 2011

    Location:  Olathe, KS

    Posts:    1,672

    My VIN:    11596

    Actually that particular plug is supposed to connect to a two-pin harness behind the engine, that has a black wire and a black/blue wire. Yes, the wiring colors change at that plug! No idea why. Probably why it's not plugged in.

    Here is a photo of the engine-side plug. Also a picture of the two plugs connected on the firewall. Good luck finding the other end! It must be back there.

    PXL_20221018_211240273.jpg

    PXL_20220122_220204142 (1).jpg
    Andy Lien

    VIN 11596 Jan 1982 build - owned since Nov. 2000!
    Total frame-off restoration completed 2021-2023

    Photography and Backpacking is life.

    Was Fargo, ND
    Now Kansas City

  7. #7
    Junior Member
    Join Date:  Sep 2018

    Location:  Connecticut

    Posts:    5

    My VIN:    5167

    Awesome. I'll check for it. Now, while we're back here, there is a hose attached to a plastic "T". Is that a fuel line?

    Screenshot_20230317_191210_Chrome.jpg

  8. #8
    Senior Member Rich's Avatar
    Join Date:  May 2011

    Location:  San Francisco Bay Area, Calif.

    Posts:    2,079

    My VIN:    0934

    Club(s):   (NCDMC) (DCUK)

    Quote Originally Posted by Lumpyd View Post
    Awesome. I'll check for it. Now, while we're back here, there is a hose attached to a plastic "T". Is that a fuel line?
    Probably a coolant hose. No fuel line tees are back there unless it has a PO mod.
    Requesting another photo.
    Can you use an arrow to point to the hose and/or the tee you’re asking about?
    March '81, 5-speed, black interior

  9. #9
    Junior Member
    Join Date:  Sep 2018

    Location:  Connecticut

    Posts:    5

    My VIN:    5167

    Check out the link in my above post. Not sure how I attached the pic in my first post.

  10. #10
    Senior Member 82DMC12's Avatar
    Join Date:  May 2011

    Location:  Olathe, KS

    Posts:    1,672

    My VIN:    11596

    It's hard to see but I believe it is a Tee for the brake booster?? Check out part #5 in the diagram. It goes onto a hose barb on the back of the passenger side intake manifold.

    https://store.delorean.com/parts/bra...nes-hoses.html
    Andy Lien

    VIN 11596 Jan 1982 build - owned since Nov. 2000!
    Total frame-off restoration completed 2021-2023

    Photography and Backpacking is life.

    Was Fargo, ND
    Now Kansas City

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •